Skip to Content
avatar image
Former Member

Content Repository problem.

Hi All,

1) In OAC0 when I try to send the certificates it gives me the folowing error "Error in HTTP Access: IF_HTTP_CLIENT->RECEIVE 1". The test connection was successful.

2) Is there a way I can hide other std storage categories like DMS_C1_ST and just display the one I created?

Thanks

Paddy.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Dec 16, 2008 at 10:28 AM

    Hi,

    To hide other std storage categories like DMS_C1_ST, just remove the entries done under Document Area and Content Repository.

    Thank You,

    Manoj

    Points if Useful..!!

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      Content Server is being installed on Unix or Windows 2003??

      depending upon the system, settings are to be done, once settings are OK then only Document Area 'DMS' appears.

      Thank You,

      Manoj

      points if useful..!!

  • avatar image
    Former Member
    Jan 19, 2009 at 06:45 AM

    Hi,

    There is way to hide other repository is just to delete those standard one given by same.

    But the better solution is to default the repository for the users.

    In IMG , create a profile. Assign the roles or users to profile. Assign the file applications ,storage CAT to this profile. In this way the need to user to get storage CAT will be fulfilled.

    Your question if came from user point of view the above is best solution as users will get confused in Production environment if they see all category and by mistake they make pick up wrong category in hurry.

    Regards,

    Hemant

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thanks Hemant ! I actually removed the Document Area for the others so now they do not appear in the std list.

      I am closing this thread guys 😊

      Paddy