Skip to Content
avatar image
Former Member

WM - Confirm Transfer Order - and automated Goods Issue posting

Hi

We operate Warehouse Management, on the Sales Process that has been implemented, we have standard sales order, delivery with a transfer order created in WM, when the TO for the delivery is confirmed in WM (tcode LT12) this usually automatically creates the goods issue in MM.

However sometimes the Goods Issue in MM is not created automatically, I can see no immediate reason why, and if the Delivery is brought up in VL02N, and 'Post Goods Issue' option chosen it goes through fine without any probs.

Any ideas welcome on what I should be checking to track the problem?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Dec 17, 2008 at 09:48 PM

    Lloyd,

    Have you tried comparing the movement types that worked successfully to the ones that did not in the WM Interfaces to Shipping section?

    SPRO menau path: Logistics Execution > Warehouse Management > Interfaces > Shipping > Define Shipping Control > Define Shipping Control at the Movement Type Level

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi LLoyd,

      Do you face the same problem if you use VL06O for the same purpose?

      Please check whether there's any OSS note (e.g. 427134, 412925, ...) that covers your issue. If I didn't find any I would contact SAP AG...(none of the OSS notes I checked were config related).

      Regards,

      Csaba

  • Dec 12, 2008 at 05:37 AM

    After TO confirmation material will be out from bin ,but when you do PGI then material will be out of storage location i,e your IM posting will happen.

    So process is when you do PGI through VL02N system will post material document through movement type 601 & storage location stock will be reduced by delivered qty.

    Regards,

    Prashant

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Prashant Dhakane

      There is no background job that is producing the Post Goods Issue in this instance after the TO is manually confirmed in LT12. My issue is that usually the PGI happens automatically from the TO being confirmed (not by a background scheduled job), but in some instances it does not.

      It is the latter problems I am trying to trace, as when the PGI is not automatic from the TO confirmation, we are able to goto VL02N (Change Delivery) and issue a PGI without an error. The problem is that this is an extra step, I wish to trace why it is not automatic from the TO confirmation like in 98% of cases in our setup.

      There is defintely no background job scheduling PGI, I am aware of the RVV50L21 program which can be used to schedule background jobs for PGI, as we use this on another Sales Org (where WM is not used), but it is not scheduled for the Plants/Shipping Points regarding my TO/auto PGI issue.