Skip to Content
0
Dec 11, 2008 at 09:39 AM

Error while creating a system object for R3 in portal

24 Views

Hi,

I am getting error while trying to create a system object in portal.

Following are the details I used :

Under WAS...

Web AS Host Name :<XXXX>:8001

Web AS path: /sap/bc/bsp/sap/

Web AS protocol : http

Under User management:

Authentication Ticket Type : SAP Logon Ticket

Logon Method :SAPLOGONTICKET

User Mapping Type : admin,user

Under Connector:

SAP Client : <Client NO>

SAP System ID : <System ID>

SAP System No : <System No>

System Type : SAP_R3

While trying with connection test... I am getting like this:

SAP Web AS Connection

Test Details:

The test consists of the following steps:

1. Checks the validity of system ID in the system object.

2. Checks if the system can be retrieved from the PCD.

3. Check whether a SAP system is defined in the system object

4. Validate the following parameters: WAS protocol; WAS host name

5. Checks if the host name of the server can be resolved.

6. Pings the server to see if it is alive.

7. Pings the WAS ping service; works only if the service is activated on the ABAP WAS.

8. Checks HTTP/S connectivity to the defined back-end application

Results

1. The system ID is valid

2. The system was retrieved.

3. The system object represents an SAP system

4. The following parameters are valid: Web AS Protocol (http) Web AS Host Name (<FQDN server name>:8001)

5. The host name <FQDN Server Name> was resolved successfully.

6. The server sapdwh01 could not be pinged successfully.

Test Connection with Connector

Test Details:

The test consists of the following steps:

1. Retrieve the default alias of the system

2. Check the connection to the backend application using the connector defined in this system object

Results

Retrieval of default alias successful

Connection failed. Make sure that Single Sign-On is configured correctly

It seems that the portal is not able to ping to R3 system. I tried to ping to R3 server from portal server by command prompt. I am able to ping. Also under SICF, I can see ping service as in activated state.

Kindly help.

Regards,

Niraj

Edited by: Niraj Kumar on Dec 11, 2008 10:41 AM