Skip to Content
author's profile photo Former Member
Former Member

Junk Character Display on Portal

Hi All,

While executing an BPS Report in portal , it shows some junk Characters on browser.

the same Web Interface working fine in GUI Level. Any one have the Idea to overcome this issue.

Thanks in advance.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Dec 12, 2008 at 08:47 AM

    Hello, Ramesh narayanan !

    What does you mean - "junk Characters" ? If you have bad fonts - try to set Regional setting - on your specific location (Country).

    In Windows go to "Start-Control Panel-Regional and Language Options" in "Regional Options" choose your country.

    Besta regards, Ivan

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 18, 2008 at 12:09 PM

    Hi All,

    The issue was solved. the problem is

    The Bsp Report url port having 8080 and the system connector for BI-Portal having the value 81.

    The system connector was changed to 8080.

    Thanks to all.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.