Skip to Content
avatar image
Former Member

ERM5.3 - X Create a valid request

Good day All.

The following error message appears in ERM5.3 when I want to approve a role - X Create a valid request

All the previous steps have been successfully executed.

I think the issue is that the intergration/workflow between CUP and ERM is not working. I have checked and rechecked the Configuring Enterprise Role Management Web Services for Compliant User

Provisioning. It has been configured as per the config doc.

Has anybody experianced this issue and resolved it?

Regards,

Michael Hannie

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Dec 11, 2008 at 03:10 PM

    Hi Michael

    Please check if you have configured the number ranges for requests in CUP.

    Nitin

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      The resolution is as follows -

      1.Activate your number range

      2.in CUP > Config > Miscellanous ensure that the RE workflow type (short description ERM) is

      http://<server name>:<port number>/AEWFExitServiceWS5_2/Config1?wsdl&style=document_

      pan to the left and ensure the Active option is ticked

      3.in ERM > Config > Miscellanous > Web Service Info. for AE Workflow ensure that the entry is http://<server name>:<port number>/AEWFRequestSubmissionService5_2/Config1?wsdl&style=document_

      Edited by: Michael Hannie on Dec 12, 2008 10:06 AM

      Edited by: Michael Hannie on Dec 12, 2008 10:30 AM