Skip to Content
avatar image
Former Member

DC not deploying in QA but working fine in DEV

Hi All,

I have created one activity in DEV for one view from one DC then I made some changes and checked in (NWDI), activated and released.

Later trying to deploy it into QA server it is not deploying, giving error like :

(Activity name)staging deployment partially completed due to some DC deployment is finished with error.

but we haven't touched this DC.

earlier we havn't faced this problem, we have upgraded QA SP 9 to SP11.

If we run the application from QA getting error like NoClassDefFound error.

Even we are trying to deploy another DC which we are getting error at deploy time it self also not deploying.

what might be the problem? Any ideas from experts?

Regards,

Srikanth

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Dec 10, 2008 at 01:04 PM

    Hi,

    Recheck your code in dev again...Many a times it happens that it deploys fine on dev server but gives some error on other server....

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Parama,

      Thank you.

      I tried so many times to recheck in DEV server even though it is giving same error?

      Regards,

      srikanth