Skip to Content
0
Former Member
Dec 10, 2008 at 12:16 PM

NWDI Build Failed Error

40 Views

Hello Everyone,

We are working on NWDI to customise some of the ESS Development Components. We have recently

installed NWDI and have created two tracks for ESS Software Component.

We were successfull in accessing the tracks from NWDS as well. After identifying the relevant DC that

needs to be modified, I have selected the "Create Project" option from the context menu. After a while, it

was throwing the follwing error messages. But I have no idea of what that is. Could anyone help me in

resolving this issue. I would appreciate your help.

10-Dec-2008 12:04:56 /userOut/Development Component (com.sap.ide.eclipse.component.provider.listener.DevConfListener) [Thread[ModalContext,5,main]]
 ERROR: ess/tra/tre: Build failed for sap.com/ess/tra/tre(sap.com_SAP_ESS_1) in variant "default":
 Check for used DCs failed: Used component not found: sap.com/tc/bi/bp/webDynpro. DC not found in DC syncdb.

------------------------------------- Build log ----------------------------------------------------
Development Component Build (2008-12-10 12:04:56)
Component name: ess/tra/tre
Component vendor: sap.com
SC compartment: sap.com_SAP_ESS_1
Configuration: EPD_XSSTrack_D
Location: EPD_XSSTrack_D
Source code location: http://******/dtr/ws/XSSTrack/sap.com_SAP_ESS/dev/inactive/DCs/sap.com/ess/tra/tre/_comp/
DC root folder: C:\Documents and Settings\*********\.dtc\0\DCs\sap.com\ess\tra\tre\_comp\
DC type: Web Dynpro
Host: F-508CH1J

DC Model check:
All used DCs are available locally
ERROR: Check for used DCs failed: Used component not found: sap.com/tc/bi/bp/webDynpro.
DC not found in DC syncdb.
Build failed with errors.

10-Dec-2008 12:04:56 /userOut/Development Component 
(com.sap.ide.eclipse.component.provider.listener.DevConfListener) [Thread[ModalContext,5,main]]
ERROR: ess/tra/tre: Build failed for sap.com/ess/tra/tre(sap.com_SAP_ESS_1) in variant "default":
Used component not found: sap.com/tc/bi/bp/webDynpro
------------------------------------- Build log ------------------------------------------------------

We have been trying to resolve this issue from a long time and were unsuccessfull. Please help me

resolving this.

Regards,

PG.