Skip to Content
author's profile photo Former Member
Former Member

Main Menu in SAP gets flickering when i starts my Addon....

Hi

My Problem is ,When i starts my addon by using addon-Manager,the Main Menu gets flickered....It will occur till the menu's in my addon get loaded...

Can anyone please help me to find a solution for the Problem? in order to avoid this flickering?

i am loading the menu's in my addon from XML...

Thanking you in advance...

Thanks

Hari

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Dec 10, 2008 at 11:42 AM

    Hi,

    Even i use the XML method to load my menus, but it does'nt flicker much, it flickers only once. How many menus are u adding and when r u adding the menus..?

    Vasu Natari.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 13, 2008 at 11:27 AM

    hi,

    Freeze the main menu forms....

    Regards

    chidambaram

    Edited by: Rui Pereira on Dec 23, 2008 4:25 PM

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.