Skip to Content
author's profile photo Former Member
Former Member

DX0034 Error

Hi,

I've been working with Deski exporting my reports to the repository and converting them to Webi.

Then I did the following:

  • Imported my Webi reports + folders + universe + connection + repository objects into a BIAR file

  • BIAR created successfully, connection import failed

  • Deleted all my objects, folders, universe and connections from the BO server

  • Exported the BIAR file back into the BO server

    • Export was successful

    • Now, the Webi reports cannot be used since the universe connection is gone

  • Redefined the universe connection and re-exported the universe from the Designer to the BO server

    • Now the Webi reports work

    • Now I cannot export my Deski reports to the server anymore - I get DX0034

    Any help?

    Thanks!

    Add a comment
    10|10000 characters needed characters exceeded

    Related questions

    4 Answers

    • Best Answer
      author's profile photo Former Member
      Former Member
      Posted on Dec 10, 2008 at 12:38 AM

      Nimrod, make sure the client is at the same patch level as the server. Also you can try a couple of things:

      C:Tomcatwebapps usinessobjectsenterprise115desktoplaunchweb-infclasseswebi.properties

      Make the following changes:

      Remove the # symbol and make REP_FAIL_OVERSIZE=60 & REP_STORAGE_TOKEN_STACK_SIZE=60

      Save this file and restart tomcat server.

      -

      -


      Re-point the reports:

      - Go to Data menu à View data.

      - Go to Definition tab in the Data manager window.

      - Click on Browse (...) button to open the universe list dialog box.

      - Select the universe which is pointing the report.

      - Go to File menu and Export the report to the repository

      Add a comment
      10|10000 characters needed characters exceeded

    • author's profile photo Former Member
      Former Member
      Posted on Dec 11, 2008 at 09:04 AM

      Hi Nimrod,

      Could you please test the following solutions to resolve the issue.

      Resolution1:

      To resolve the error message

      1.Log on the Central Management Console as administrator. Click Folders.

      2.Click the desired folder > Rights tab.

      3.Click Advanced in the Access Level drop-down list for the appropriate group or user.

      4.Click the Explicitly Granted option for the right to Add objects to the folder.

      5.Click Apply > OK.

      Resolution2:

      To resolve the error message

      6.Log on to the Central Configuration Manager (CCM) as administrator.

      7.Stop the Input File Repository Server service.

      8.Right-click the server. Click Properties.

      9.Edit the command line by adding the "port and "requestport switches at the end of the line.

      10.Change the listener port number by using the following command line switches: -port Run. The Run dialog box appears.

      2.Type "cmd" in the Open field. The command line window appears.

      3.Type "netstat" at the prompt. A list of active connections appears.

      Resolution3:

      Check the cluster name if there are any invalid or special characters. For ex: '@ symbol at the start of the cluster name.

      Resolution5:

      Re-point the problematic reports which are accessing the universe by using below steps.

      - Go to Data menu à View data.

      - Go to Definition tab in the Data manager window.

      - Click on Browse (...) button to open the universe list dialog box.

      - Select the universe which is pointing the report.

      - Go to File menu and Export the report to the repository.

      Resolution6:

      Could you please ensure that your server and client should be on same patch level?

      Regards,

      Sarbhjeet Kaur

      Add a comment
      10|10000 characters needed characters exceeded

    • author's profile photo Former Member
      Former Member
      Posted on Dec 10, 2008 at 11:10 AM

      Hi Nimrod,

      Could you please provide the error message in detail?

      (What information do you get if you click on the 'details ' button? )

      Regards,

      Pradnya Kokil

      Add a comment
      10|10000 characters needed characters exceeded

    • author's profile photo Former Member
      Former Member
      Posted on Dec 18, 2008 at 07:02 PM

      Problem repeats itself, no idea why; happens only to old reports (not to new ones)

      Add a comment
      10|10000 characters needed characters exceeded

    Before answering

    You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
    You must be Logged in to submit an answer.

    Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.