Skip to Content
avatar image
Former Member

Quality Certificates for Deliveries - how to config e-mail body and subject

Hi all,

We are currently using tx QC20 to send quality certificates by e-mail to custumers. Actually the process generates a pdf file and send it as an atachment only, and the e-mail subject is filled with the name of file (automatically), and no text in the e-mail body.

We would like to put some important information on the e-mail body and subject. Some of you has any idea about how to do it?

Thanks!

roberti

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    Dec 09, 2008 at 12:06 PM

    Currently I'm trying this. In SPRO, I found on Quality Management, Quality Certificates, Output Determination, Define Condition Types for Output Determination. In Output Types, we have two diferent custom types, ZQM1 and ZRTE. Choosing details view of ZQM1, there is a tab named "Mail", where I tryed to put a program on "replacement of execution parameters", but it is not been executed while executing the process on QC20...

    Any tip?

    thanks

    roberti

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 09, 2008 at 12:56 PM

    Hi,

    Can you confirm here what esactly you want in your text body. Is the permanant taxt or changeble text. I

    Pls explain in detail.

    Anil

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      We would like to put in the body dinamic content, customer relevant information retrieved from related order.

      thanks.

      roberti

  • avatar image
    Former Member
    Dec 09, 2008 at 01:26 PM

    Hi,

    Pls see the below link if this can help you.

    http://www.saptechies.com/configuration-of-email-fax-paging-or-sms-using-smtp/

    Anil

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi anil,

      It is not properly a configuration problem.

      I'm still searching for a solution, If I discover it I will put it here.

      thanks.

      roberti

  • avatar image
    Former Member
    Jun 03, 2009 at 08:01 PM

    Currently we have closed this development request. Solved it outside of ECC, with a .NET application.

    regards.

    roberti

    Add comment
    10|10000 characters needed characters exceeded