Skip to Content
0
Former Member
Dec 09, 2008 at 08:32 AM

DCOM Error 10005 in PRD System - Secondary Cluster

45 Views

Hi,

We have noticed the following errors getting listed in the Production

Server - Secondary Cluster System.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

2008/12/04,12:15:48,DCOM got error "The service cannot be started, either

because it is disabled or because it has no enabled devices associated

with it." attempting to start the service SAPPRD_10 with arguments

"-Service" in order to run the server:

{EFC29CCA-A03C-11D0-A1F2-0000F62893CC}

2008/12/04,12:15:47,DCOM got error "The service cannot be started, either

because it is disabled or because it has no enabled devices associated

with it." attempting to start the service SAPPRD_02 with arguments

"-Service" in order to run the server:

{EFC29CCA-A03C-11D0-A1F2-0000F62893CC}

2008/12/04,12:15:46,DCOM got error "The service cannot be started, either

because it is disabled or because it has no enabled devices associated

with it." attempting to start the service SAPPRD_01 with arguments

"-Service" in order to run the server:

{EFC29CCA-A03C-11D0-A1F2-0000F62893CC}

2008/12/04,12:15:45,DCOM got error "The service cannot be started, either

because it is disabled or because it has no enabled devices associated

with it." attempting to start the service SAPPRD_00 with arguments

"-Service" in order to run the server:

{EFC29CCA-A03C-11D0-A1F2-0000F62893CC}

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

  • the above log has been translated from Japanese to English.

We have gone the cluster log but could not find any clue as to what

actually caused the error.

BTW, we have noticed the below SAP Services are in Disabled mode in the

secondary Cluster system

01) SAPPRD_00

02) SAPPRD_01

03) SAPPRD_02

04) SAPPRD_10

Any Idea ?

Thanking you in anticipation.

Best Regards

LRaghunahth