Skip to Content
0
Dec 08, 2008 at 11:00 PM

Is it possible to use Adobe Forms with 4.6C

24 Views

Hi Experts,

We have client who have got 4.6c as R/3, and they wanted to build some Adobe Interactive forms on it.

As per my idea, to build the Adobe Interactive forms we need to have minimum of Netweaver 2004 for runtime environment.

If I am correct, can we build the forms in both of these combinations Netweaver 2004 and R/3 4.C.

I f this combination doesn't support to run adobe forms can any one please advise me what are the upgrades needed for R/3 4.6C to make it work.

Thanks,

Chinna.