Skip to Content
avatar image
Former Member

UME change while configuring E2E diagnostics

Hi,

We have been configuring Wily Introscope and SMD in our CEN Solution

Manager system. We are done with all the configuration steps and Wily

Introscope is running absolutely fine! But we are not able to see any

data for Exception Analysis and Workload Analysis!

All the necassary steps required for the configuration have been done.

However, the UME in our Solution Manager System is pointing to Client

001 instead of our Default config client 200.

Would it be appropiate for me to change the default client for UME to

200 at this stage? And what could be probable repurcussions for the

change in UME?

Also could this be a probable reason for no display of data?

Please advise!

Ron

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Dec 09, 2008 at 08:34 AM

    Ron,

    Would it be appropiate for me to change the default client for UME to

    200 at this stage?

    That depends. Where are the users that you want to use with this system? Each client is completely separate from the others, so if you want to use the users and the roles assigned to them in client 200, then you must switch over at some point.

    And what could be probable repurcussions for the

    change in UME?

    First you must ensure that client 200 is prepared for the change. You need the system user for UME-ABAP communication configured with the relevant roles. You must have a guest user in the target client if none exists in the database of the AS Java. You need a user administrator with the required authorizations. The process from a user management perspective is detailed here: [Changing the AS ABAP Back-End System for the UME|http://help.sap.com/saphelp_nw70ehp1/helpdata/en/43/03e11edc6a6e99e10000000a11466f/frameset.htm]

    If anything else has to be done depends on the other applications that depend on this user data. Your applications will refer to the new client for users and authorizations.

    Also could this be a probable reason for no display of data?

    I do not know enough about the other products in your landscape to give you any advice.

    I hope this helps a little.

    -Michael

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Ron,

      It is a little hard to advise you without knowing exactly what you did. Did you follow the procedure I suggested. If yes, then then change the settings back to what they were before you changed them. For troubleshooting why the server does not come up, the default trace and security logs are good starting points, as well as the standard server out file.

      -Michael