Skip to Content
author's profile photo Former Member
Former Member

Quality Error

dear all

i am working for QM,

i have maintain plant parameters for quality. activate qm vie in material master for raw material( with inspection type 01)

Maintain characteristics QS21. w r t quantity and another for quality.

Define No. Range for Inspection charact. method .

create sampling procedure.

Create Labour Work Centre.

Create Inspection plan with Usage = 05 and Status = 04.

Now i crate PO for Raw Material made MIGO for RAw material and check stock with MMBE. system shows inpection lot.

Now when i go for Inspection lot Selection : QA32

w r t plant, material & insp. lot origin = 01

i get blank screen. i dont what is the error can anybody please help me ?

Add a comment
10|10000 characters needed characters exceeded

Related questions

6 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 08, 2008 at 03:53 PM

    hai

    Check the quality management view in material master.

    If it is activated,surely ispection lot will create.

    GO to md04, you will detail of inspection lot

    thanks

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 03, 2008 at 05:37 AM

    hi

    in QA32 screen check the specified date range and also in that screen select Inspection lot without usage decision and execute

    regards

    thyagarajan

    Add a comment
    10|10000 characters needed characters exceeded

    • hi

      Hence system is not generated the inspection lot, may be the QM active has been done after the GR has been done ,do the following

      Cancel the PO goods receipt

      check the material and active the inspection type 01 and also the remaining settings like post to inspection stock,insp with task list etc

      then do the Goods receipt

      system will create the inspection lot

      regards

      thyagarajan

  • author's profile photo Former Member
    Former Member
    Posted on Dec 05, 2008 at 06:07 AM

    Hi,

    Please check the material master for this part and set the inspection type 01 to active under the quality management tab. Inspection lots will not be created automatically at GR without this setting.

    Roderick

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 20, 2008 at 05:19 AM

    Hi ,

    Did you put tick mark in the check box in the inspection set up tab of QM view?

    Regards,

    Shruthi.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 22, 2008 at 06:10 AM

    Hi Sing,

    Please check for the following

    1. MM02 QM View - QM Proc indicator active ('tick') & QM Control key

    - Inspection setup - Type 01 - Active indicator ('tick')

    2. Whether QI Info record exist for the said material??

    3. In MIGO, If you selected stock type as "Unrestricted stk", then qty will be posted and lot will not be created. So check for whether stock type given as "Quality Inspection "in MIGO.

    Check & revert back.

    Reg,

    VRMP

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 23, 2008 at 09:37 AM

    thanks, sorry for late reply.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.