Skip to Content
1

SAP HANA Express: HDB Daemon not running, uuidd missing

Nov 04, 2016 at 09:51 PM

391

avatar image

Hi,

I am trying to deploy the SAP HANA Express VM. I downloaded the hxexsa.ova virtual machine and imported it into my VirtualBox (Bridged, freshly updated to Version 5.0.28 r111378 on MacBook Pro).

The VM has 12GB of base memory. I logged on as hxeadm and tried HDB info. I did not see the required services as per installation tutorial so I tried HDB stop -> HDB start. Got error message

FAIL: process hdbdaemon HDB Daemon not running

According to this troubleshooter I checked the packages by zypper info and found out that uuidd was missing.

I tried zypper install uuidd and got message

Root privileges are required for installing or uninstalling packages.

Now I am stuck. This is my first contact with Linux and I am not sure is there something else wrong. Please help.

Thanks!

KR, Igor Barbaric

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Igor Barbaric Nov 05, 2016 at 10:59 PM
0

Update: I reimported the hxeda.ova into VirtualBox and now it works.

Igor

Share
10 |10000 characters needed characters left characters exceeded