$(function () { pageContext.i18n.modTalk = 'moderation talk'; pageContext.i18n.replyToComment = 'Reply'; pageContext.i18n.modTalkEmpty = 'moderation talk is empty'; pageContext.url.getModTalk = "/comments/%25ID%25/listModTalk.json"; pageContext.url.possibleCommentRecipients = "/comments/%ID%/possibleRecipients.json"; pageContext.url.commentEdit = '/comments/%25ID%25/edit.html'; pageContext.url.commentView = '/comments/%ID%/view.html'; pageContext.i18n.commentVisibility = { 'full': 'Viewable by all users', 'op': 'Viewable by the original poster', 'mod': 'Viewable by moderators', 'opAndMod': 'Viewable by moderators and the original poster', 'other': 'Advanced visibility', 'dialogTitle': 'Comment visibility', 'selectGroups': 'Visible to groups', 'selectOther': 'Other recipients', 'selectOriginalPoster': 'Original poster', 'selectModerators': 'Moderators', 'selectAssignees': 'Asked to answer users' }; pageContext.i18n.commentMenuLabels = { 'comment-edit': 'comments.menu.edit', 'comment-delete': 'comments.menu.delete', 'comment-convert': 'comments.menu.convert' };pageContext.i18n.answer= { bestAnswer: 'Best Answer', controlBar : { accept: 'Accept', unaccept: 'Unaccept', acceptCommand: 'Accept this answer as correct', cancelAcceptedCommand: 'Remove this answers accepted status' } }; window.croles = { u: false, op: false, m: false, og: false, as: false, ag: false, dc: false, doc: false, eo: false, ea: false }; tools.init({ q: { e: false, ew: false, eo: false, r: false, ro: false, d: false, dow: false, fv: false, c: false, co: false, p: false, tm: false , ms: false, mos: false }, n: { f: false, vf: false, vfo: false, vr: false, vro: false, c: false, co: false, vu: false, vd: false, w: false, wo: false, l: false }, c: { e: false, eo: false, d: false, dow: false, ta: false, tao: false, l: false }, a: { e: false, ew: false, eo: false, d: false, dow: false, a: false, aoq: false, ao: false, tc: false, tco: false, p: false, tm: false }, pc: croles }, { tc: true, nsc: true }); commandUtils.initializeLabels(); }); Skip to Content
avatar image
Former Member

SAP HANA Express Edition Starting Web IDE from VM

I'm going through the guide http://go.sap.com/developer/tutorials/hxe-ua-getting-started-vm.html, and I am trying to get my VM's IP address. However, when I run "/sbin/ifconfig" I see only the ipv6 address of my server. All of the services listed by "HDB info" appear to be up and running.

Any ideas why I might see only ipv6 for eth0?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Nov 07, 2016 at 06:25 PM

    Hi Jonathan - I checked with a colleague regarding no IPV4 address appearing and he indicated some things that you can check:

    1. Check in your virtual machine settings if you’re using Bridged networking. If not, switch to it. (You’ll have to restart the VM to do this.)
    2. Do you have both VirtualBox and VMWare adapters enabled. If so, disable the drivers that you're not using.
    3. Are you running on a VPN? We've heard reports of problems getting an IP address on a VM when on a VPN.

    If you can check these things and are then able to successfully get an IPV4 address, you can then do an HDB stop followed by an HDB start to get all the HANA services running.

    Regards, Mike

    Add comment
    10|10000 characters needed characters exceeded