Skip to Content
avatar image
Former Member

Problems with Charts and resizing of Objects

Hello,
we have a big problem with Lumira Designer 2.1.
We can only resize items via manual input of 'length / width", it is not possible to do this via just dragging the item.
We had already the same issue with Design Studio, never been solved, but now upgraded to Lumira Designer - but still the same problem

We also have other problems with Charts. Any modification of the Chart can´t be saved.

Has anyone experienced the same problem and how did they solve it ?

BR & many thanks,

Zita

Add comment
10|10000 characters needed characters exceeded

  • Hello Zita - these are really 2 questions; in the future I suggest splitting them up.

    Could you share screen shots of both questions? Use the image icon to upload. Which SP of Lumira Designer are you using?

  • Get RSS Feed

1 Answer

  • May 22 at 10:49 AM

    Not sure, but you can try the following steps:

    1. Close Lumira Designer.

    2. Take backup of the following folders and delete/rename the folders:

    • C:\Users\<YOUR USER>\LumiraDesigner-config
    • C:\Users\<YOUR USER>\LumiraDesigner-workspace

    3. Launch Lumira Designer and create an application to test.

    If the above does not work, you can try to uninstall and reinstall the software.

    Add comment
    10|10000 characters needed characters exceeded