Skip to Content
avatar image
Former Member

IDOC transfer problem.

Hi Experts,

I wanted to send an IDOC from SAP ECC6 to SAP XI system, so for this, i generated an IDOC using transaction PFAL & this was sent to the receiver XI system (Status set to '3'). I ensured this by using transaction WE02, however i am not able to see this IDOC in my receiver system. Can anyone tell me whats the reason????

Thanks & Regards,

Amit

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

8 Answers

  • Best Answer
    avatar image
    Former Member
    Dec 01, 2008 at 02:51 PM

    Hi,

    this should help to solve your problem:

    http://help.sap.com/saphelp_nw04s/helpdata/en/6a/e6194119d8f323e10000000a155106/frameset.htm

    Regards

    Patrick

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 01, 2008 at 03:13 PM

    Hi,

    >I wanted to send an IDOC from SAP ECC6

    Check in ECC6 Partner profile whether you have selected the radio Button Trigger the IDOC Immediately in Technical Setting Tab ( Tcode - we20 )

    Cheers

    Agasthrui Doss

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 01, 2008 at 03:18 PM
    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 02, 2008 at 04:23 AM

    Hey,

    Check the rfc destinaiton for connectivity in R3.

    IN XI Check in SU53 for authorization of the user that is given in rfc destination on R3 side.

    regards,

    Milan

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 02, 2008 at 04:40 AM

    Hello,

    Check your RFC destination in SM59

    and you can find the entry in transaction SM58 if its failed.

    Regards,

    Sreenivas.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 02, 2008 at 06:43 AM

    Hi Experts,

    Thankyou everyone for your help, btw i used the transaction SM58 to check the connection & here its giving me an error message for the Caller system 'No service for system SAPEC6, client 100 in Integration Directory' , can anyone help me out on this...

    Thanks & Regards,

    Amit

    Add comment
    10|10000 characters needed characters exceeded

    • Make sure that web AS Abap business system is created at XI SLD for this ECC system. Also check in XI, tcode idx1, whether the port and corresponding RFC destination to the ECC system are working or not. Then goto tcode idx2 whether you have the idoc metadata present or not.

      Regards,

      Prateek

  • avatar image
    Former Member
    Dec 02, 2008 at 06:45 AM
    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 02, 2008 at 08:27 AM

    Hey,

    The problem seems to be with the logial system name.

    Go to ID in the business system-> adapter specific identifiers and check whether the logical system that you have mentioned for the R3 exits.

    If it does not, check in SLD for the same.

    If it is not mentioned in SLD, give the logical system name and refresh SLD cache in ID.

    regards,

    Milan

    Add comment
    10|10000 characters needed characters exceeded