Skip to Content
0
May 18, 2018 at 02:02 PM

Availability of ST-UI for NW 7.52 for Frontend Server to S/4 1709?

62 Views

Hi,

currently this component is not available to be installed/run on Frontendserver 4.0, based on Netweaver 7.52 for S/4 1709 op.

And since I wasnt able to retrieve any information on a planned released date (or rough estimate) maybe someone around here knows a bit about that.

Thank you

Sven