Skip to Content
0
Former Member
Dec 01, 2008 at 04:11 AM

Excise tab not appearing in MIGO

16 Views

Hi,

While creating a GR for a excisable material, the excise tab is not appearing. However when I try to save the GR, at that time I am getting a message " Please enter excise invoice number and date". When I cancel this pop screen of message the excise tab appears.

Is there any customising setting required so that the excise tab appears immediately I enter the PO number in MIGO.

Thanks,

SR