Skip to Content
author's profile photo Former Member
Former Member

Missing KM Icon after Portal migration

Hi SAP Expert

After we migrate the portal instance onto a different server, we can no longer view any KM Content icon, all the KM Content icons are replaced with a red cross picture instead. The error message I see on the screen is 'The icon is not available'.

We've check, all the KM Content object is still accessible and they have permission 'Everyone-Full Control'.

Does anyone know why we are experiencing this problem? Any suggestion will be most appreciated.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Nov 30, 2008 at 04:06 AM

    This issue is resolved.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 26, 2009 at 03:58 AM

    Jim,

    can you give us a solution for your problem....

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.