Skip to Content
avatar image
Former Member

Using Database Manager can not link to Linux Maxdb!

Dear all,

When I try to link from local XP client using Database Manager 7.6.0.3 to our MAXDB server, they GUI also reminder me "ERROR:could not connect to socket (10065)." Anyone have clues? Thank you! I have STARTED the MAXDB in Linux and system is ok.

Regards

Jialin

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Nov 29, 2008 at 01:26 PM

    Dear Jialin,

    the error message 10065 means that the host was not available.

    Please check whether the MaxDB server is reachable (x_ping -n <db host> -d <DBSID>).

    In any case you need to have the XServer running on the MaxDB server to enable remote connections.

    regards,

    Lars

    Add comment
    10|10000 characters needed characters exceeded

    • > When I tried in x_ping from my client, it get the same result with previous "could not connect to socket [10065]. Do you know what happened? Thank you! Must I install the SSL for MAXDB?

      No, you don't need to setup SSL to use MaxDB.

      Please check, whether there is a firewall/antivirus/"protection program" running on your Windows computer that prevents the use of the MaxDB standard ports:

      sql6 7210/tcp

      sql30 7200/tcp

      sapdbni72 7269/tcp

      Also you may want to put these port definitions into the <windows_directory>\system32\drivers\etc\services - file.

      regards,

      Lars