Skip to Content

ABAP Web Dynpro : Internet explorer has stopped working

Hi

In my Web dynpro application I'm calling a pop-up screen with just an information consisting of either an 'Yes' or 'No' button. When the user select 'No' I get to see an small IE screen with the message "Internet explorer has stopped working" . Any pointers on what would cause this issue and look into the details of it?

My IE version is 11 and there exist no short dumps or run time errors.

The pop-up is designed and called using

"lr_popup = lr_window_manager->create_popup_to_confirm"

NB: apologise if this posted in an incorrect forum as I couldn't locate the right path in the new view"

wda-ie-error.jpg (15.2 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Dec 19, 2017 at 08:42 AM

    Hi,

    IE crashes are solved most of the time by updating UR to the latest version.

    To check your UR version run report WDG_MAINTAIN_UR_MIMES in transaction SE38 and check the urchangelist number.

    Follow the steps of this Wiki page to update the UR: Unified Rendering Update.

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 18, 2017 at 04:32 PM

    Hi,

    Are you implementing the subscribe_to_button_event for the "No" button? What happens when you click the "Yes"? Is it happening in other apps that utilize this method(create_popup_to_confirm)?

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 25 at 12:42 PM

    update to IE seems to fixed the issue

    Add comment
    10|10000 characters needed characters exceeded