Skip to Content
0
Former Member
Nov 28, 2008 at 09:30 AM

The current ABAP command is obsolete

566 Views

Hi Experts,

please let me know how this error can be removed.

The current ABAP command is obsolete

The variant " WITH KEY k" is no longer supported in the OO context. Use an

explicit key specification instead . . . .

Internal Message Code: READ 022

(The message cannot be hidden using pseudo-comment "#EC .., bzw. durch SET

EXTENDED CHECK OFF/ON)

Thanks and Regards,

Johny