Skip to Content
avatar image
Former Member

SAP PI problem: User credentials are invalid or user is denied access

Hi!

I am about to configure SAP PI.

Therefore I have run post installation wizard step PI_00 and get the following errors:

Error: Not able to load Function SWF_XI_BPM_AUTO_CUSTOMIZE

(cause:Name or password is incorrect (repeat logon)).

Step: Execute SWF_XI_BPM_AUTO_CUSTOMIZE

Error: User credentials are invalid or user is denied access

Step: Add Installed Product2

Questions:

How can I identify which user/password makes problems here?

P.S.

My further problems are:

2) It is not possible to work with XI tools, such as:

Integration Directory, Integration Repository, Runtime Workbench

When I try to execute some action in these tools I get the following error:

Cannot connect to Repository

Error during communication with System Landscape Directory: User credentials are invalid or user is denied access.

2) When I try to access the NetWeaver configuration wizard (http://localhost:50000/nwa)

I get the followign warnig:

System Landscape Directory is not available

Only local systems can be maintened

Thank you very much

Thom

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Nov 26, 2008 at 09:27 AM

    Hi,

    Check the similar discussion error-in-pi-postinstallation-wizard

    wrong-password-pisuper-in-pi00-wizard

    Thanks!

    Edited by: Sudhir Tiwari on Nov 26, 2008 10:29 AM

    Add comment
    10|10000 characters needed characters exceeded