Skip to Content
0

No active process levels have been found in SRM 7.0 while Shopping cart creation

May 16 at 12:21 PM

29

avatar image

Hi Experts,

I am facing an issue while creating shopping cart in SRM system. It says "No active process levels have been found". I have checked the filter values in all implementations of badi /SAPSRM/BD_WF_PROCESS_CONFIG. Actually the scenario is working fine in quality system but not sure what went wrong in Dev system.

Please help me with your expertise.

Thanks,

Kavya

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Zoltan Paulinyi
May 16 at 03:30 PM
0

Hello Kavya,

can you please tell, is the problem occurring in case of schemas where there is no process config BAdI involved? Are you receiving the error right after creating the document or after a recall maybe?

I also would suggest rechecking if in SWE2 the followings are activated:

/SAPSRM/CL_WF_PDOREADY_FOR_WORKFLOWWS40000014

/SAPSRM/CL_WF_PROCESS_SBWFPROCESS_FINISHEDSRM_PROCESS_FINISHED

/SAPSRM/CL_WF_PDOREADY_FOR_RELEASESRM_PROCESS_START

It is also advised to check in the DEV system if your workflow template and tasks are activated in SWDD.

Best Regards

Zoltán

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Zoltan,

Thanks for your quick response.

I am getting this exception right after creating the document. Everything works fine when I give shopping cart value less than 1000 value. It triggers my function module and badi as well. but when i try it with greater than 1000 value it gives this exception and does not trigger my badi and FM at all. I am adding a new step of approval to an existing approval process(earlier 3 level approval process, now its 4 level). I dont see any exception triggering from custom badi and FMs.

0