Skip to Content
avatar image
Former Member

Web Intelligence Rich Client - option for BEx missing

Dear experts,

I currently face a very annoying bug using Web Intelligence Rich Client.

When I start WebI I can choose BEx as a datasource and everything works fine. However when I want to create another document the option to choose BEx is missing. A simple restart of WebI fixes the problem but this can not be the solution.

Did anyone else face the same problem and found a solution? I already tried different settings in the Launchpad but nothing helped.

Thank you in advance!

Best Regards

Michael

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Nov 04, 2016 at 02:12 PM

    Sounds like this is an idea for future consideration - please see https://ideas.sap.com/D5427

    Add comment
    10|10000 characters needed characters exceeded