Skip to Content
avatar image
Former Member

does applying support packages depends on kernel patch number

Gurus ,

we are in the planning of upgrdaing our ST from level 420 to 425 . We are successfully doing that and currently we are in version SAPKITL424 .

But before applying 425 we saw a forum stating that we need to have a minimum Kernel 7.00, patch number 133 to apply SAPKB70014 which is pr requisite for applying SAPKITL425 .

But in the SP_STACKS page , we dont see such conditions for kernel version .

Is that mandatory to upgrade the kernel patch ? If so where can we find the exact information on required kernel patch number for applying the support packages ?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Nov 25, 2008 at 08:44 AM

    Here you are:

    Note 822379 - Known problems with Support Packages in SAP NW 7.0x AS ABAP

    - 10.12.2007: SAPKB70014 requires kernel 700 patch level 133.

    /cheers

    Add comment
    10|10000 characters needed characters exceeded