Skip to Content
author's profile photo Former Member
Former Member

EAM: EQUIPMENT DISPLAY LISTS

Dear SAP Experts,

While maintaining the equipment masters in the system.

When I maintain the entries through address: IE01 - Create (General)

The Equipment is created and saved the Number range comes: 10000006 equipment created.

But while creating through lists editing :IE10 - Create

We can create the same with names and no numbers comes.

Now When I go to IE03 - Display

The equipments created in the Lists Editing is not shown in the IE03

Please throw some light on this ?

regards,

A S

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Nov 26, 2008 at 12:40 PM

    Dear,

    After creating the equipments through IE10.go to IH01 and with superior functional location u check the equipments .It will show.

    Regards,

    pardhreddy.c

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Nov 25, 2008 at 06:01 AM

    hi

    ie10 is used to create no of equipments at the same time .if you have save the ie10 then system will create the no of equipments you have specified .kindly check it will definitely reflect the created one

    regards

    thyagarajan

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Nov 25, 2008 at 07:22 AM

    AS,

    Please confirm: There are no equipment created when you use transaction IE10???

    PeteA

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi AS,

      When u create equipment thr IE10 u can go for either external numbering or internal numbering.

      In IE10 ur inputs are mainly equipment category and plant.If u dont give reference equipment the new equipment(here its 10000006) will just have infos like planning plant,maint plant and equipment category.It doesnt have any other infos stored in it.(check the particular equip thr IE02)

      So when u try to display the equipment thr address selection service, Equipment by serial number lists , equipments by functional locations,system wont display ur newly created equip since those datas are not maintained for that particular equipment.

      So just search the equipment thr IE03 by giving the maint plant in Location data tab or planning plant in maintenance data tab and also maintain the period correctly in the euipment selection tab.

      U will get the entire list of equipments of that plant.

      Hope this will help

      Regards,

      Ebin

  • author's profile photo Former Member
    Former Member
    Posted on Nov 26, 2008 at 12:39 PM

    Dear ,

    I also checked , but the sysytem is showing all the equipments created through ie10.

    Check it once again.

    Regards,

    Pardh reddy.c

    Edited by: pardhasaradhi reddy on Nov 26, 2008 1:44 PM

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.