Skip to Content
0

Clarification about server o/s versions supported by SAP Contact Center 7 FP12

May 16 at 03:50 PM

36

avatar image

Hello Gurus,

I'm just looking at deploying a new installation of SAP Contact Centre 7 FP12 - I notice that the Installation Guide does not list Server 2008 in the required prerequisite software listing any more - noting Server 2012 as the earliest o/s. See Section 5.1. All good.

However the documentation then goes on to discuss configuration examples using Server 2008 as the model - section 5.2 (DEP config), 5.2.1 and 5.2.2. It also mentions support for IIS 7 and 7.5. This is confusing me a bit. Is Server 2008 supported with FP12? My current system is running Server 2008 R2 and I'm trying to move it on before extended support for that o/s ends early next year. I only ask about Server 2008 support because I may need to patch the current production server with FP12 before go-live of my new system.

Thanks for any advice.

Adele

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Jukka Suhonen
May 17 at 10:27 AM
1

Hi Adele,

Support for Windows & SQL server 2008/2008R2 was dropped in FP11 release. Same time we introduced support for SQL 2014 and Windows & SQL server 2016 versions and that's the version we recommend for new installations. Means that with FP12 we support Server 2012 and 2016, with SQL it's 2016, 2014 & 2016.

BR,
Jukka

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hi Adele,

Jukka already provided the necessary information. Dropping support for W2008 was mentioned for example in the document history, but thank you for the feedback, we will review and clarify where necessary.

1

Many thanks Jukka, Lasse for the clarification. I'm working through the FP12 documentation so may provide you with some more feedback later :-)

(I'd be interested in your views on my other question re. mass client deployments)

Best wishes,

Adele

0