Skip to Content
author's profile photo Former Member
Former Member

Not getting the leave details in the WF12300111

Hi all,

Am using the standard workflow 12300111 for the leave reuest in ESS.

The supervisor of the workflow initiator getting the leave request but he is not able to view the leave details and the leave type. The supervisor is getting only the employee details.

can anyone guide me to resolve dis issue?

Thanks,

Ravi.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Nov 24, 2008 at 07:34 AM

    Dear Ravi,

    Probably u may not be passing the values to the Workflow Container and hence not visible...did u check if the values are properly being passed.

    Regards,

    Geet Bijlani

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 24, 2008 at 08:26 AM

    Hi Ravi,

    Kindly check that in the Binding you are passing all the required data that needs to be transferred from 1 container to another. The Supervisor is not able to see leave Details because you have not passed them correctly in the Binding.

    Let me know if it helps and even if you have any doubts

    With Best Regards,

    Kanika

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      Thanks for your quick response. But i checked the bindings as well as the class that the workflow is using 'CL_PT_REQ_WF_ATTRIBS'. If you hav e time plz have a look at dis class and let me know.

      Thanks,

      Ravi.

  • Posted on Nov 24, 2008 at 09:41 AM

    You mean not able to view the leave details

    Getting only employee details

    Check in Container in Workflow Log for that workitem for leave details. binding of the class need to be checked.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 23, 2008 at 07:53 AM

    Hi All,

    The issue has been resolved. I created a business object for retreiving the leave details and i assigned my new BOR to the task in the workflow. Now am getting the leave details and able to display it in the managers inbox.

    If anyone facing the same problem plz let me know so that i can help in fixing it.

    Thanks,

    Ravi.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.