Skip to Content
avatar image
Former Member

A Question In SAP Hybris Market Clound about the Import Your Software Collection

Hello,I had a problem when I export software connection form Q-System and import software connection to P-System,the error is "You are not allowed to import version 5 of collection DEFAULT. The following problem occurred: Collection version 5 requires software version SAP S/4HANA CLOUD 1805" ,now ,there has no ways to canal the version that it's status is "Ready for Import", What should I do ???

Add comment
10|10000 characters needed characters exceeded

  • Hello Fu Chao

    This is because Hybris is upgrading to version 1805 ad it takes some day to finish the upgrade.

    In the first days SAP upgrade test tenant and you can`t access to configuration and in the second part SAP upgrade PRD tentant and you can`t import software.

    You can find this in Onboardig Guide in the Upgrade process section.

    Regards

    Juan

  • Get RSS Feed

1 Answer

  • May 15 at 01:14 PM

    Hello Fu Chao,

    your question seems to be strongly SAP Hybris related. So I would recommend to add some secondary tags in that direction, so that the Hybris experts get also involved. I am afraid that in the 'Software Logistics' community there are only very few Hybris experts.

    Kind regards
    Harald

    Add comment
    10|10000 characters needed characters exceeded