Skip to Content

SAP Customer Activity Repository dependencies to Frontend GUI 7.50

We are running SAP Customer Activity Repository since a while.

Now some of our customers raise the question if there are dependencies in regards of SAP GUI frontend (7.50 PL 4).

Unfortunatelly I can't find any blog or hint which gives me an indication if there are dependencies. Backend is based on NW 7.50.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • May 15 at 04:47 AM

    Hello Isaías,

    any requirement to go to a higher PL.

    Normally the note 147519: "SAP GUI releases SAP GUI for Windows 7.40 and 7.50 are compatible with all releases of SAP products which are supported by SAP" should be the green light that on 7.50 with our PL okay.

    Best Regards,

    Markus


    Add comment
    10|10000 characters needed characters exceeded

  • May 14 at 08:34 PM

    Hello Markus,

    Can you please clarify what do you mean by "dependencies in regards of SAP GUI frontend (7.50 PL 4)"?

    Regards,

    Isaías

    Add comment
    10|10000 characters needed characters exceeded