Skip to Content
author's profile photo Former Member
Former Member

Exchange rate problem in billing

Hi,

I am facting one problem while doing export billing INR value are coming correctly in excise invoice

(KOMP-KURSK) but in accounting(FBL5N or FB03) INR valure are displaying less than the excise invoice value.can any one pls inform me from where this value are coming and how I can correct this.

Regards,

SP Shukla.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Nov 21, 2008 at 08:25 AM

    GOTO Header>Accounting of sale order and see whethere any value maintained in Exch.rate-acct.If maintained, this will take in to accounting.

    Sam

    Add a comment
    10|10000 characters needed characters exceeded

    • Dear Shukla

      You can try with this.

      Go to IMG path -- Logistics-General --> Tax on Goods Movements --> India --> Basic Settings --> Maintain Company Code Settings.

      Here select your Company Code and click on blue lens on top. Now you can see a field "Exchange rate type for exports". Maintain here and retry the process afresh.

      thanks

      G. Lakshmipathi

  • Posted on Nov 21, 2008 at 09:49 AM

    Dear Shukla

    When you are doing excise invoice for export, how come you can see accounting document for excise which is totally wrong

    As you are aware, excise is exempted for export sales and even if you maintain the respective excise condition types in pricing procedure, it should have been statistical.

    thanks

    G. Lakshmipathi

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear Lakshmipathi,

      We are doing export on rebate claim process and there is no problem in excise billing,my probelm is with the Debit entry posting in local currency to the customer G/L. We are maintaining the exhange rate type "S" for customer master sales area data sales exchn. rate type (KNVV-KURST) and also in FI transaction S_BCE_68000174.

      But FI posting are happening on after billing as per "M" type exchange rate maintained in transaction S_BCE_68000174. Please advice what we can do for G/L posting with echange rate type "S".

      Regards,

      SP Shukla.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.