Skip to Content

SAP Contact Center Workstation components installation on IE11

Hello,

Please could you advise on a suitable method of mass deployment for SAP Contact Centre Workstation Client 7 FP12 where IE11 is being used? The documentation

gives advice for all browser versions before IE11, but the group policy settings for IE trusted sites, etc. do not work with IE11. Obviously, it is not practical to manually configure the Contact Centre installation for many individual users.

Would be interested to know how people are getting around this.

Many thanks,

Adele

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • May 22 at 10:13 AM

    Hello Adele,

    Auto-Update of clients is probably the best answer in your case.

    Kind Regards,

    Tomi

    Add comment
    10|10000 characters needed characters exceeded

  • May 22 at 10:22 AM

    Hello Tomi,

    Thank you very much for your reply.

    Can you confirm that auto-update will set the appropriate IE settings as well as deploying the software components of SAP Contact Centre? i.e. the trusted sites, required ActiveX settings, etc.?

    Kind regards,

    Adele

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Adele,

      Auto-update loads terminal components to local %temp% - nothing else. By my understanding Microsoft has replaced Group Policy with a new tool called Group Policy Preferences. This link gives quite nice review of the topic.

      Br,
      Jukka