Skip to Content

Liveoffice error post upgrade with windows AD logins

Hi, i've just upgraded from BI 4.2 SP3 to SP5 on the server and although windows AD is working with webi, when liveoffice is used with accounts that previously logged in with windows AD, users get the following error:

LO 02040 An error occurred while logging on.

I can login and run liveoffice using the administrator enterprise account but not windows AD.

What do I need to do to get it back to normal?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • May 14 at 05:28 PM

    If you are trying to perform SSO in web services the KBA is https://apps.support.sap.com/sap/support/knowledge/preview/en/1646920

    If you are logging in manually with AD then web services uses the same java option settings to login to launchpad, manual logon should not act differently unless web services is deployed to a different tomcat.

    -Tim

    Add comment
    10|10000 characters needed characters exceeded

  • May 15 at 01:24 PM

    Please check the configuration in "dswsbobje" (Web Services) in : ...\Tomcat\webapps\dswsbobje\WEB-INF\web.xml

    Add comment
    10|10000 characters needed characters exceeded

  • May 14 at 11:57 AM

    Most likely, you will need to make sure that AD authentication related settings are updated in dswsbobje webapp.
    Search in SAP knowledge base for AD authentication live office and you'll get KBA's that explain what to set/check.

    Add comment
    10|10000 characters needed characters exceeded