Skip to Content
-1

Date format

Hello

I have added a date field in ouptut which uses same DE as exisitng date field but it does not show user default date format unlike the existing one...Have used PDATE_OUTPUT FM to resolve...but why not the new date field added taking user default?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • May 10 at 01:44 PM
    -1
    "Have used PDATE_OUTPUT FM to resolve...but why not the new date field added taking user default?

    CONVERSION_EXIT_PDATE_OUTPUT considers the USER default parameter assigned for the particular user. Make sure that, whenever you do changes in the USER parameters section, do logout and login again for changes to reflect.

    Regards

    Rajkumar Narasimman

    Add comment
    10|10000 characters needed characters exceeded