Skip to Content
0

dvebmgs00 reached state unknown after having state starting

May 10 at 12:31 AM

135

avatar image

Hello Experts,

during a installation of Solman-Setup i stuck on 76% of the installation process. Already tried to restart the installation multiple times - it didn't help. Hope you can help me out.

Volkan

unbenannt.png (46.5 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Bartosz Jarkowski May 10 at 01:44 PM
0

Please provide dev_disp and dev_w0 log files. There is something wrong when starting the instance and the logs are required to identify the root cause.

Show 14 Share
10 |10000 characters needed characters left characters exceeded

Thank you Bartosz for your response.

No file like dev_w0 found in /usr/sap/SM7/DVEBMGS00/work or elsewhere. I've attached you the dev_disp-file in txt-format.

dev-disp.txt

dev-disp.txt (78.3 kB)
0

Could you please execute following command on your OS and paste the results?

ping solman72

I found this line in your logs and in my opinion this is your problem:

*** DP_FATAL_ERROR => DpMsAttach: local hostname 'solman72' is resolved to loopback address (cf. SAP note 1054467 for details)

1

I startet the ping-command with following results:

ping solman72
PING solman72 (127.0.0.1) 56(84) bytes of data.
64 bytes from localhost (127.0.0.1): icmp_seq=1 ttl=64 time=0.017 ms
64 bytes from localhost (127.0.0.1): icmp_seq=2 ttl=64 time=0.019 ms
64 bytes from localhost (127.0.0.1): icmp_seq=3 ttl=64 time=0.019 ms
64 bytes from localhost (127.0.0.1): icmp_seq=4 ttl=64 time=0.019 ms
64 bytes from localhost (127.0.0.1): icmp_seq=5 ttl=64 time=0.022 ms
64 bytes from localhost (127.0.0.1): icmp_seq=6 ttl=64 time=0.021 ms
--- solman72 ping statistics ---
6 packets transmitted, 6 received, 0% packet loss, time 4996ms
rtt min/avg/max/mdev = 0.017/0.019/0.022/0.004 ms

Should i change the etc/host-file with the local-ip-adress?

0

I've changed the IP-adress to the host directly (like in SAP Note 1054467 described).

With the command: R3trans -d i have now generated a dev_w0 file.

dev-w0.txt

dev-w0.txt (21.7 kB)
0

Now after the change of the etc/host/ file the DVEBMGS00-problem was solved. But in the next step i got a error-message again.

New dev_disp: dev-disp.txt

dev-disp.txt (27.1 kB)
0

There is a problem with an image - can you please reattach it?

Also, what is your OS?

0
Bartosz Jarkowski

Test logon to SAP System SM7 failed.

OS is SuSe Linux Enterprise 12 (SLE 12 SP3).

test-logon.png (36.3 kB)
0

I had a look to the newly attached dev_disp and I found another issue:

Fri May 11 14:30:24:353 2018
***
*** DpRqNoWpHandle: SHUTDOWN request from W2 received (reason=DP_SHUTDOWN_LARGE_TIME_DIFF) ***
***

Please check SAP Note 1913285 - Termination ZDATE_LARGE_TIME_DIFF and server shutdown

1
Bartosz Jarkowski

Thank you for your response.

I checked it on DB-Side and didn't find any inconsistencies.

Where can i check time-zone settings for this AS?

se38-rsdbtime.png (11.2 kB)
0

Were you able to log in to the SAP?

0
Show more comments
Volkan Ulusoy May 11 at 02:48 PM
0

Thanks again Bartosz - the root cause was a different timezone on host as on HANADB. I changed it on OS-level and the installation runs through :) much appreciated

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Great, thanks for confirming the solution. I'm glad I could help!

0