Skip to Content
author's profile photo Former Member
Former Member

Error occurred while trying to access framework

Hi,

I installed NW04s SR3 (SP14). Installation was successful and tried to login to portal with administrator user id and password. I am getting below error message when trying to access irj/portal. Everything else works OK. I mean I can access userdamin, NWA, Web Dynpro, Web Service Navigator and do activites. Only problem is that when I try to access portal page it gives me error after I log in.

When accessing http://<servername>:<portnumber>/irj/portal pages comes up and when I enter administrator user id and pwd I get following error:

Error occurred while trying to access framework page: "pcd:portal_content/every_user/general/defaultDesktop/frameworkPages/frameworkpage",The object does not exist or you are not authorized to access it.If this problem persists, contact your system administrator.

Also this is vanila install. I am getting this error message when I tried to log on to portal for very first time after successfull installation.

Troubleshooting steps done so far:

1. Followed SAP note: 856865 & 869690 and other relevent notes.

2. added super_administrator role to user

Bhavin

Edited by: Bhavin Patel on Nov 18, 2008 12:09 PM

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Nov 18, 2008 at 07:46 PM
    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 18, 2008 at 08:13 PM

    Hi Bala,

    Thanks for your prompt reply. But my problem is not solved yet. This is fresh install and I havent logged on to portal so far. I am getting this error when I l trying to log on to portal for very first time using "administrator" user id created during installation.

    All forums are saying if you have problem to some users and others are OK. In my case its logging on to portal for very first time.

    Bhavin

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 20, 2008 at 08:27 PM

    HI

    I solved myself. Had to reinstall portal again as I was left with no other choice.

    Thanks for all your inputs.

    Bhaivn

    Add a comment
    10|10000 characters needed characters exceeded

    • old thread, but i got the same issue that only a few users had the problem although hundreds of other users had no problems.

      The mentioned note also didn´t work for me because i use custom desktop and frameworkpage.

      For me the following worked.

      Open the used desktop, remove the assigned frameworkpage and reassign it again (you can do it in the same step).

      After that save your desktop.

      With that the users who had the error were able to open the portal as usual.

      I don´t know why this problem occured (sth. with delta linking??) but i think its easy to try before reinstalling the whole portal

      regards

      Alex

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.