Skip to Content
0
Former Member
Nov 18, 2008 at 02:46 PM

"Capacity must be greater than 0" error message

723 Views

Hi experts,

I'm having some issues when trying to full optimize my application (on BPC 5.1). I get the following error:

Capacity must be greater than zero. Parameter name: Capacity

Save application and process from Analysis Services work without a complain but I'm not able to make it work from the application front-end.

The application is partitioned on a monthly basis, with 11 dims. I created a K2ServerDebug.log file on websrvr/bin for debug purposes but it seems that it's not creating the 4 other files

Any idea?

Thanks,

Ibai