Skip to Content
0

DSO Activation variant missing in Process Chain - No variant exists yet that activates DataStore

May 11 at 01:27 PM

146

avatar image

Hello BW experts,

After upgrading to BW on HANA 7.4 SP18, for the creation of process chain, when I add a DTP of standard DSO normally the activation variant would be added automatically, but it was missing instead of a popup as shown below, it says that "No variant exists yet that activates DataStore XXXXXX", and I didn't find any related notes.

Please help.

Many thanks!

Galland

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Frédéric Cincet May 11 at 01:34 PM
0

Hello Galland,

The variant was added automatically if it exists. Does the variant exist in your case (Z2COO01) ?

Can't you create the activation variant manually ?

Regards,

Frederic.

Show 6 Share
10 |10000 characters needed characters left characters exceeded

Hi Frédéric,

Thanks for your answer.

Yes, I can create the activation variant manually, but it's unusual, the activation variant should appear automatically after adding a DTP of standard DSO, before system upgrade it's fine.

0

OK, but did an activation variant exists for this DSO ?

The creation of the variant was not automatic, BW was adding automatically the activation variant that exists on the DSO.

0

Hmm, maybe you're right. The creation seems to be automatic on my 740.

0

Nope, on my 750SP9 Oracle, the creation is not automatic.It only adds the activation variant if existing.

0

Seems that in the higher version, the creation will not be automatically. not sure if it is a bug :-(

0

I have seen bug more critical ;-)

0
Andras Margitics
May 14 at 09:46 AM
0

Hi Galland,

Can you please open the long text of the error? Click on the question mark (?) in the bottom-right corner.

Best regards, Andras

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hello Andras,

Please see the long text.

Thanks for your help

Regards,

Galland

0

Hi Galland, this should be a new bug and need some code correction.

I recommend to open a new incident on component BW-WHM-DST-PC to resolve.

Best regards, Andras

0