Skip to Content
0
Nov 15, 2008 at 05:12 PM

SAPGUI for Java and OpenJDK6

24 Views

Hi,

I'd like to ask if someone is using SAPGUI for Java with OpenJDK6, not Sun's implementation. On my Archlinux, Sun's JDK was dropped in favour of OpenJDK implementation, and I'm having problems running SAPGUI. It crashes after just a couple of operations (SE80 -> view source of report and crash, etc.).

Is there any official status of support of OpenJDK or so?

Thanks in advance.

Tomas