Skip to Content
avatar image
Former Member

PI_Basis_2005.1 ECC5

Hi

we have installed the ECC5, and PI_Basis patch level is PL_Basis_2004.1.

we have requriment of PL_BASIS 2005.1 can any one guide how to do this on PL_BASIS 2004.1 to PL_BASIS 2005.1

Please let me know the steps for the same

Thanks

DDM

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Nov 14, 2008 at 08:42 AM

    Hi,

    Go to

    https://websmp101.sap-ag.de/swdc

    downloads-> support packages and patches->entry by application group->Plug-Ins-> SAP Plug-In-> PI_BASIS and download the required.

    Rgds,

    Suman

    Add comment
    10|10000 characters needed characters exceeded