Skip to Content
0

No values are displayed in Profit Center reports for a Company code.

May 08 at 09:00 PM

51

avatar image

I have an Issue with the PCA reports, where nothing is hitting the Profit Centers derived from expenses associated with Cost Centers or Cost Objects..., tests were already done with WBS, Manual Postings from FI and CO, but nothing is displayed.

I have tried all the EC-PCA Reports, but anyone contains data (I ran KE5Z, S_ALR_87013938, S_ALR_87013326, and FAGLL03 ....)

I ran PCA verifications on the tcode: 1KE4, 1KEF, KANK, KONK, GB02…..and other many tcodes.

I already checked that we don´t have activated New G / L .

I have seen line items for other Company Codes, I am not responsible for this configuration since Zero, but I have verified that it is all within my knowledge, well activated and configured, What do experts recommend? I appreciate your comments.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Brian Householder May 09 at 06:25 PM
-1

Have you checked to see if profit center accounting has been activated in the Controlling Area? IMG>Controlling>General Controlling> Organization>Maintain Controlling Area: Maintain Controlling area.

Highlight your controlling area and double-click on Activate components. Drill down in year active and verify if check box Profit Center Acctg is active.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Yes, I have reviewed all the Basic Settings for PCA (OKKS, 0KE5). That's why I ask my question to the experts, because all the PCA configuration lines are activated.

0