Skip to Content

No Process Composer or Process Development Perspective in Eclipse 7.5

Hello Experts,

I installed Eclipse 7.5 for designing BPM process, but I cannot see the Process Composer or Process Development perspective in it. Can someone please help me on this?

Really appreciate your help as its very urgent.

Thanks in advance

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • May 08 at 03:48 PM

    Hello Experts,

    Replying in the hope of some help.

    Thanks in advance

    Add comment
    10|10000 characters needed characters exceeded

  • May 08 at 06:07 PM

    Hi there,

    Be sure that you've downloaded https://wiki.scn.sap.com/wiki/display/Java/NWDS+Download+Links

    with the link above.


    Thanks!

    Gabriel

    Add comment
    10|10000 characters needed characters exceeded

    • Hello Gabriel,

      I am using the same link for downloading the NWDS and following the URL for version 750 as mentioned in the URL

      Can you please advise on this?

      Thanks in advance

  • May 09 at 07:40 AM

    Do you see "Process Modeling" and "Process Development" perspectives? Make sure you are using the correct Eclipse version.

    I'm using Eclipse 7.5 SP7 and able to design BPMs using the Process Modeling and development perspectives.

    --Priyanka

    eclipse-screenshot.png

    Add comment
    10|10000 characters needed characters exceeded

    • The error indicates that you don't have Java SE Developmentkit installed. Please install it and make sure the JDK version is compatible with your PI/PO version.

      Then, in Eclipse, Windows-->Preferences - configure your PI/PO system details under "SAP AS Java" and also the process composer.

      --Priyanka

  • May 10 at 10:21 AM

    Hi Priyanka,

    I corrected the JDK but its still the same issue. Can you please advise on this? I tried with all the possible versions but still issue is there.

    Thanks in advance

    Add comment
    10|10000 characters needed characters exceeded

  • May 24 at 09:58 AM

    Hello Priyanka,

    one thing to mention here is that I am trying to install it on the remote desktop. I corrected the JDK means I installed the Jva version that I am using on my system. Is it correct? But I am still getting this errorjava-error.png

    My question is that is this java mismatch the reason why the process modelling and process development perspectives are not visible, is yes how to fix this java error?

    Really appreciate your help as its very urgent.

    Thanks in advance

    Add comment
    10|10000 characters needed characters exceeded