Skip to Content
avatar image
Former Member

BW/4HANA Installation stops even the latest files are being used

Error message:

"Specify a location for the requested package Installation Export 1 BW/4HANA 1.0. SOLUTION: Specify the location which contains the correct LABEL.ASC file (look for SAP:BW4HANA:ONPREM10:EXPORT(1/3):*:*)."

2018-05-07-error02.png

.

The SWPM doesn't accept the latest files from "BW/4HANA 1.0 Export".

.

I use the SWPM:

.

I select:

.

...which is technically:

.

...and get the error message mentioned at the beginning.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    May 08 at 09:04 AM

    Tim,

    as far as I know then installing BW/4Hana you have to use SWPM 2.0 not 1.0. Maybe that ist the fault?

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 09 at 05:27 AM

    Thanks @Heiko.

    .

    Very good eyes. I don't have any idea why couldn't find SWPM 2.0 at the SMP anymore on the normal way... I somehow download 1.0 by mistake and just found 2.0 via search ... not via the categories etc.

    .

    Unfortunately now I am facing the old problem again :-/

    https://answers.sap.com/questions/506197/bw4hana-on-hana-express.html

    Add comment
    10|10000 characters needed characters exceeded