Skip to Content
0

%SI_STARTTIME% showing wrong time

Nov 03, 2016 at 11:51 PM

73

avatar image

Hi Colleagues,

I have a problem regarding %SI_STARTTIME% at schedule, the name of file is generate with 1 hour less than current hour.

My system is BO4.1 SP5, I already check the time at server and locale configuration, that are correct.

What else can I check or action I can take?

Regards,

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
Ayman Salem Nov 05, 2016 at 09:25 AM
0

Hi Rodrigo,


Try to see if the TZ variable is set correctly.

See Note 1404484 - In a Unix / Linux environment, scheduled instances run one hour early after Daylight Saving Time switchover https://launchpad.support.sap.com/#/notes/1404484

I hope this will help you.

Ayman

Share
10 |10000 characters needed characters left characters exceeded
Sagar Mehra Nov 04, 2016 at 11:40 AM
0

Hi Rodrigo,

Its the time at which the report execution starts . may be your report has taken 1 hour .

Share
10 |10000 characters needed characters left characters exceeded
Rodrigo de Moraes Nov 05, 2016 at 12:08 AM
0

Hi Sagar,

No, report is taking less then 5 minutes to run, and this behavior happen for all reports that uses %SI_STARTTIME% in name of file that was sent by email.

Last Saturday (30/10/16) the local time change, with end of DST and 2AM returns to 1AM. But the server time is correct according with official time.

Looks like something in BO change time -2hours instead of -1hour. But I have no idea where check this.

Share
10 |10000 characters needed characters left characters exceeded