Skip to Content
author's profile photo Former Member
Former Member

Extra rows in report

Hi

I have an issue with a report which is based on a multiprovider.

In the report, I have columns GL account, nav attribute of GL account Expense type, Fiscal period and KFs.

When I run the report, for the same GL account I see two entries - one with Expense type value populated, and another with Expense type blank

I looked at the GL account master data and it does not have any blank Expense types. Why do I see this on my report?

Please advise.

Thanks

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Nov 12, 2008 at 08:05 PM

    - Cube might have been loaded with blank Expense Types

    - Technically KF values are available with blank Expense types

    -- Display data in the multiprovider or cube to check exactly where Expense types are not filled

    VJ

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 12, 2008 at 08:08 PM

    Hi

    Expense type is a navigational attribute of cost element.

    So I checked the master data table, and there are no blank expense types.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Did you check the mapping is good for Expense type in Multiprovider? Though it is a nav attribute, I still beleive it is good to check data through"Multiprovider" as it might show you blank values if mapping is not good.

      Good Luck!!

      VJ

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.