Skip to Content
author's profile photo Former Member
Former Member

XI 3 Rich Client

In rich client.

Tools>> Options

select universe and browse to change the default location to a network drive.

but not able to select the universe from that location.

It is showing the default location to access the universe.

but i need to access the universe from the network drive,is this possible??

Please let me know...

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Nov 12, 2008 at 07:41 PM

    Hi,

    In webi rich client, web intelligence and desktop intelligence when you try to create a report and it ask you to select the universe from the list which are present in the repository(CMS).

    If you have saved the universe local copy on any of the network drive you cannot use that universe through webi rich client to create report.

    Open that particular universe in the universe designer and save it and export it to the repository.(in the default CMS location)

    Again login the webi rich client and try creating a new report.

    Now you will be able to see that particular universe in the list of universes.

    You can only use the universes which are in the repository to create report using rich client, web intelligence and desktop intelligence.

    Hope it helps.

    Regards,

    Ritesh

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      But, in rich client we see the option to set the default location of the universe.

      After clicking on browse button we can set that path as we required.

      But even after doing that, we are not able to access the universe from that location specified.

      If it doesn't works, Is this is a BUG?

      But the same thing works for reports, if we change the location for reports it works but not for accessing the universes.

  • author's profile photo Former Member
    Former Member
    Posted on Nov 12, 2008 at 09:41 PM

    Hi,

    I also observed the same kind of behaviour, but i think it may be the by default design behaviour of the webi rich client.

    when you open a report after selecting the default parth then when we try to open a report it but default open that particular location having reports.

    As when we set the universe path and try to open it, it does not show the universes.

    Regards,

    Ritesh

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.