Skip to Content
avatar image
Former Member

OCS package SAPK-810AGINCPMBPC does not match the current software component vector

Hi.

I want to install BPC10.1 for netweaver by using SAINT.

However, there is a err information that says "OCS package SAPK-810AGINCPMBPC does not match the current software component vector".

My netweaver is 7.50 and ABA, BASIS, BW, GWFND and UI are SP05.

Regards.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Mar 29, 2017 at 10:27 PM

    Hi Naoaki,

    The BPC10.1 is already integrated in the SAP_BW 7.5 component.

    2252082 - BPC 10.1 on SAP_BW 7.50: When upgrading to NetWeaver 750, After Component SAP_BW is Upgraded, CPMBPC and HANABPC Removed

    Regards.

    Add comment
    10|10000 characters needed characters exceeded